Publicite Scootentole

Forums de discussions sur les Scooters classiques et vintages...

Modérateur : sorcerer

#1478151
mfe_jch a écrit :
piwidesign a écrit :Hoooo ca m'intéresse aussi cett histoire de DC. Ce serait top que tu fasse un recap de toute la procédure avec des photos :D
Je ferai ça... quand j'aurai vérifié que ça fait pas sauter le fusible :mrgreen:
(en plus mon Daily est en allumage Vespatronic ;))

:thumbsup: top de chez top alors ! Mille merci


#1478212
mfe_jch a écrit : X => 12V+
L => commodo Cligno (Load)
P => lampe témoin (Pilot)
Fil volant à la masse

Ça c'est la théorie, pas encore testé.
Bon ça marche pas mieux, avec le +12V sur la borne X et le fil à la masse la centrale se met en marche... même sans connexion du reste des fils :mrgreen: au moins je sais qu'elle clignotte! Il faudrait un 12V commuté par le commodo :scratch:
Dernière modification par mfe_jch le mer. 12 oct. 2016, 20:55, modifié 1 fois.


#1478221
On attend le prochain test :thumbsup:
mfe_jch a écrit :
mfe_jch a écrit : X => 12V+
L => commodo Cligno (Load)
P => lampe témoin (Pilot)
Fil volant à la masse

Ça c'est la théorie, pas encore testé.
Bon ça marcha pas mieux, avec le +12V sur la borne X et la file à la masse la centrale se met en marche... même sans connexion du reste des fils :mrgreen: au moins je sais qu'elle clignotte! Il faudrait un 12V commuté par le commodo :scratch:


#1478675
J'ai regardé le Relais/Centrale Cignotante ce weekend : pas de réf particulière sauf les indications ci-dessous sous le sticker "Inspected" :
- "L2" (rouge/à gauche)
- "L1" (en haut)
- "C" (vert/à droite)


mfe_jch a écrit :Tu as toujours le relais de ton montage led? Je suis intéressé par connaitre sa reference. Le montage etait plug and play?
[ image externe ]


#1479826
Question, j'ai fais comme toi j'ai installé un interrupteur "Warning" sur mon PX, tout fonctionne sans problème (phare, feux, stop, cligno, éclairage compteur) mais quand je passe en mode "Warning" le compteur SIP s'éteint ! :blackeye
mfe_jch a écrit :Je suis en train de faire le passage en DC sur mon PX daily, j'ai dans un premier temps remplacé le relais par une version DC pour led et ampoules normales (modèle EBL), le seul soucis que je rencontre est lié au fait que la lampe témoin est sur le même câblage que les cligno arrières... du coup même quand le switch est en position eteint la centrale clignote sans allumer les cligno... fonctionnement normal en warning et switch en position gauche ou droite. Ceci vient du fait que la centrale d'origine en AC ne se déclenche pas sous la faible résistance du témoin contrairement à celle pour led. (J'ai un compteur SIP "électronique" ce qui ne doit pas aider). Je viens de recevoir un autre relais (modèle XLP), je teste asap.


par numa Niveau
#1488431
Salut j'ai trouver ca , en librairie dans le dernier LVM hors série
IMG_1032.JPG
IMG_1032.JPG (296.85 Kio) Consulté 3424 fois
IMG_1033.JPG
IMG_1033.JPG (281.3 Kio) Consulté 3424 fois
[attachment=0]IMG_1033.JPG[/attachmentsa peu être sympa


#1501394
C'est un effet d'optique (notez l'excellent jeu de mot au passage) ou le phare est énorme :shock:
J'avais regardé mais pas trouvé de taille compatible avec guidon de PX et GS...


#1501399
mfe_jch a écrit :C'est un effet d'optique (notez l'excellent jeu de mot au passage) ou le phare est énorme :shock:
J'avais regardé mais pas trouvé de taille compatible avec guidon de PX et GS...
Bah non ,c'est un guidon de GTR/rally


#1501683
Niveau eclairage c'est bluffant
surtout par rapport a l'origine !
en code c'est ok , en plein phare c'est carrément les panneaux de signalisation qui deviennent genants ! ils reflechissent la lumiere et ca éblouie grave

donc c'est ok
surtout pour moi qui roule pratiquement QUE la nuit


  • 1
  • 9
  • 10
  • 11
  • 12
  • 13